A new version of the CERN-CA-certs package is available in the QA environment.
The new package removes the older certificates of the CERN Certification Authority. Please make sure to test your services and software with the new package.
Full details are available on the SSB entry: OTG0077330.

Help
Skip Navigation Links.

HTTP 403.7 Error

Since on Mozilla the CERN Root certificate is not trusted by default, CERN Certificates will not be verified correctly and cannot be used to authenticate.

For this reason, when trying to authenticate with user certificate, some users are getting errors saying something like "the page requires a client certificate".

Resolution

To solve this problem, install the CERN Root Certificate as explained here: Trust CERN Root Certificate

Created: 3/10/2020
Last reviewed: 5/2/2022
Tools:
Send the page Send  |  Printable version Print